라라벨 질문.

엘릭서를 사용하기 위해 nodejs를 설치하고있습니다.
노드js는 아래와 같이 명령어를 입력해서 설치하고있는데요

$ sudo apt-get install curl
$ curl -sL https://deb.nodesource.com/setup_4.x | sudo -E bash -
$ sudo apt-get install -y nodejs

여기까지는 잘되는거같습니다.

그런데 gulp 명령어를 사용하기 위해
gulp를 설치하면 안됩니다.

gulp를 사용하기 위해 입력한 명령어는 다음과 같습니다.

$ npm install --global gulp-cli
$ npm install --save-dev gulp

아시는분 있으면 알려주시면 감사하겟습니다!

comments powered by Disqus